hh (0.80-0ubuntu1) raring; urgency=low
* Fixed keyboard loop; Ctrl-r consistent shortcuts; propagation of the text from the prompt to HH.
-- Martin Dvorak <martin.dvorak@mindforger.com> Wed, 25 Dec 2013 17:21:31 +0100
Before first commit, do not forget to setup your git environment:
git config --global user.name "your_name_here"
git config --global user.email "your@email_here"
Clone this repository using HTTP(S):
git clone https://code.reversed.top/user/xaizek/hstr
Clone this repository using ssh (do not forget to upload a key first):
git clone ssh://rocketgit@code.reversed.top/user/xaizek/hstr
You are allowed to anonymously push to this repository.
This means that your pushed commits will automatically be transformed into a
pull request:
... clone the repository ...
... make some changes and some commits ...
git push origin master